TROG Bar Auto Save

How do I turn the TROG bar auto save off when processing tasks. If I move my mouse a little the task shows processed and disappears.

Comments

  • The autosave can't be disabled, but you could try tweaking the hide time at Options(+ icon)->Display->Milliseconds to delay popouts. I recommend nothing less than 300. For most people, 400 is good. You might want to go as high as 800 if you really want to slow things down. This should make the mouse less "touchy".
  • Well that kind of stinks! I know it asked me at one point to turn on the autosave....seems logical that it could be turned off.
  • edited March 2011
    Oops, I forgot about that prompt. There is a registry key you can set to bring it back.

    DISCLAIMER: Registry editing is dangerous. If you delete the wrong thing, you could corrupt your system, and there is no "undo". Never play with the registry. Priacta is not responsible for anything bad that happens while using a registry editor.
    1. Exit Trog Bar
    2. Run regedit (type 'regedit' into the search box on the start menu and it should appear.)
    3. go to HKEY_CURRENT_USER\Software\Priacta\Trog Bar\Options
    4. Set the 'm_bNoPopoutPrompt' value to 0
    5. Restart Trog Bar

Sign In or Register to comment.