Outlook Sent Items show up in my "Unprocessed".


I must have done something wrong, but I don't know what.

Comments

  • Sounds like your email settings are misconfigured. Your Outlook Sent Items folder is probably lists as "Emails to Do."

    Check and Fix your Settings

    Go to Trog Options screen (click [ + ] near upper right corner of Trog Bar), select Profile and Folders. Scroll down the list looking for any folders that are marked as Emails to Do. Change them to blank. You can also go to the Other tab, click Repeat Initial Interview, and turn Email handling off.

    Try that and let me know what you see.
  • I discovered that I had to expand the "+" window to see the drop down for more options in Profile.

    Yes, I was using Sent Items for Tasks.  Not any more.

    Thanks,

    Scott
Sign In or Register to comment.